Forum Question: Part of a note vanished – why?

iphone 3GS with IOS4. Mac with 10.5.8 and itunes 10.
Edited an existing note to add some more text. Clicked done and the new text vanished but the old text was still there. Tried it several times, same result each time. Any ideas? I smacks of a synchronization issue of some sort.

— lockpro

Comments: 2 Responses to “Part of a note vanished – why?”

    9/8/10 @ 10:03 am

    Sounds like a sync issue to me as well. Does it only happen with that one note? Is that a note synced with MobileMe, or iTunes, or something else (Gmail, or another IMAP email system).
    The way notes worked changed a lot with iOS 4. Was this a note created before then? Perhaps it would be a good idea to start a new note, copy the info to it, and then delete the old note.

    9/8/10 @ 10:42 am

    I didn’t test it with other notes but the vanishing note was linked to a gmail account. The note was created prior to IOS4. I think I fixed it by turning on notes for that account under email settings. Don’t know why it worked before, there are a bunch of notes for that account that are months old. I also don’t understand how and why notes get linked to a particular email account. I want just one notes file. AAARGH!

Comments Closed.