MacMost Q&A Forum • View All Forum QuestionsAsk a Question

Problems copying large files EVEN to Mac formatted external HD partition


I’ve been trying to move some of my .cdr files created by Disk Utility to my external hard drive Mac partition but it gives Error Code 0 and fails. This has been a problem with Fat32 partitions also but I thought Apple would fix the bug with the new update, but it apparently hasn’t.

— Dhruv Mookerji

Comments: 4 Responses to “Problems copying large files EVEN to Mac formatted external HD partition”

    10 years ago

    How big are these files? I’ve moved 4GB DVD disk images around before with no problem. Does the error occur right away, or sometime during the copy? Have you tried it on another drive? What format, exactly, is the drive?

    10 years ago

    Well it’s Mac Os Extended…now the funny thing is I tried moving the same 3.67 GB file I’d tried last night and it moved this time. Last night it would fail right as I’d drag it….not even half a second of copying. Sometimes what happens is that i move file a, then b, then c and then at file d it gives the message….almost as if it’s ‘tired’ of copying or moving. Same thing occurs when I’m moving a bulk folder of many movie/tv show files.

    9 years ago

    I just bought an external HD for my Mac book Pro (I also use a PC). When I tried to drag my folder to the Hard drive it would not let me. I can drag the same folder to my flash drive. HELP!


      9 years ago

      Define “would not let me.” Was there an error message? Something else? What format is the new external drive? It would need to be FAT32 for both the Mac and PC to use it.

Comments Closed.