Forum Question: WLAN Speedport W503V from T-Com

I bought a new Internet Router because my old one broke. So, i tried to connect it to my MacBook, but it did not work. So I tried it on a PC, it worked – so its not the Router. I did go with the Assistent, it always tells me that the Password is wrong or that there is a Timelimit and its gone. But the Router Works with my Windows PC, so I dont know what I could do.
Thank you
Mathias

— Matthew

Comments: 5 Responses to “WLAN Speedport W503V from T-Com”

    3/16/10 @ 6:59 am

    It has to be a setting. Check and double-check everything in your Network prefs. Don’t assume anything — for instance, is your password right? Try changing it on the router to something new, and then on your Mac. Are you using WEP or WPA2? Something else? Check your network type (DHCP?) and things like subnet mask.
    You can always go into you PC’s network settings and compare them side-by-side.

      Matthew
      3/16/10 @ 7:22 am

      My Password is checked, the Router works on my Windows PC. And thats my point – I dont want to change something that way, that the Windows PC’s dont work. I am using WPA2 and so on. But i dont get why it tells me something with a Timelimit. I have a MacBook and several Windows PC’s (Family). I tried to change something in the Speedport Setting . . . nothing works :(

        3/16/10 @ 8:30 am

        Not sure what to tell you. You either need to check (character for character, with extreme precision) each setting, or change all the settings (to avoid differences that you may have now). Or, get an expert to come over and have a look.
        Ignore the “timelimit” error message and consider that it could be misleading — it could be anything like a single character in the ID or password, or a setting, or something like the subnet mask, etc.

    K Waqa
    12/6/10 @ 2:41 pm

    Please, I need help connecting my Ipad to my wifi (Speedport w 503v). Ive done all the normal procedure needed to connect to the wifi. But somehow it wont connect to the internet. I’ve checked password and its correct. My laptop does not have a problem connecting to it and works brilliantly…but somehow, both my Ipod and Ipad just cant seem to connect. Please Help!!!

      12/6/10 @ 2:43 pm

      Hard to tell what might be wrong. Try using a different password protocol, maybe? Take a look at every setting on the router’s admin and try some of the options — leave no stone unturned. I can’t help much since I don’t have that one. If you are frustrated enough, then maybe try a different router.

Comments Closed.