Forum Question: Community Toolbar Error in Safari

Here’s what I get w/Safari… every time:
“We’re sorry, but the Safari browser version you are currently using does not support the community toolbar.” There are NO toolbars in my library… no reference to “community toolbar” on my iMac. The net is rife with the question… it’s unanswered. Thanks for your site(s), posts and newsletters… great stuff (’cept I don’t have ATT [poor service area] ergo no iPhone)
I have NOT seen the ‘reader’ function at all.
thanks,

— Calvinator

Comments: 170 Responses to “Community Toolbar Error in Safari”

    6/17/10 @ 8:00 pm

    So from what I can tell the “Community Toolbar” is from Conduit. It seems you get this message if you installed it, or a variety of other toolbars that are versions of it with different names, and then uninstalled it by deleting only one component and not the rest.
    One solution I see is to install it again, and then use its uninstall function to uninstall it properly.
    But first, try looking in /Library/Application Support/ for a Conduit folder. Look in both the master /Library/Application Support/ and your user /Library/Application Support/. Get rid of that Conduit folder. See if it works.

      sal
      7/11/10 @ 6:05 am

      Thanks, I removed one of the two conduit folders and it worked.

      daisy
      8/2/10 @ 11:06 am

      I wanted to thank you as well. Totally did the trick, so kind of you to take the time to help others!

      iDorje
      8/28/10 @ 2:58 am

      genius… damn thing was getting on my nerves…. but removing the folder did the job… TNX buddy…

      Manny
      10/20/10 @ 8:16 am

      Thanks it worked, I just took it to mac store yesterday and the technician didn’t know how…. ;-0

        Hector
        10/29/10 @ 9:11 pm

        Thank you it really worked too.. Thanked God.. !!! Very frustrating…

      Najwa
      10/29/10 @ 10:51 pm

      Just did it and it worked. Thank you so much!! you helped give me piece of mind!!

      K-lundie
      11/12/10 @ 3:46 pm

      You are a complete life safer! You have no idea how panicked I was when safari wouldn’t work – i’m not much of a tech wiz, so I was worried I would have to sit on the phone for hours. thank you so much :)

      Dimitris Liogkas
      11/13/10 @ 8:01 am

      Good morning,
      “We’re sorry, but the Safari browser version you are currently using does not support the community toolbar.” There are NO toolbars in my library… no reference to “community toolbar” on my iMac.
      Yours sincerely
      Dimitris Liogkas

        Michelle
        7/25/11 @ 3:50 pm

        I just deleted the offending folder in my library, but it was called “Radio…” That seemed to work.

        A J Warkentine
        10/6/11 @ 6:18 pm

        I have the same experience as Dimitris.

      Dao
      11/15/10 @ 5:47 pm

      Getting that message all the time was pretty annoying! Thank you so much! It’s gone! :D

      Howard Watson
      12/29/10 @ 9:39 am

      I have been troubled with this since March 2010. I followed your directions and yippee it is no longer plaguing me every time I open safari. Thanks for the advice.
      Howard

      asha
      1/26/11 @ 10:10 am

      Thank you so much for your help! great job!

      Jorja
      3/7/11 @ 1:16 am

      It worked! Thanks so much!!

      Tas
      4/12/11 @ 12:50 pm

      Yay! Thanks Gary.

      Jerald
      4/17/11 @ 1:09 pm

      Thank you so much for the advice and It realy works.. God bless:)

      Sharon
      5/4/11 @ 12:18 pm

      Thank you so much! Worked like a charm! Who knew that just clicking on that “Macintosh HD” icon right there on my desktop could take me so many places and solve that little problem? Of course you have to know what to do when you get there! :-) Thanks Again!!!

        DawnP
        11/24/11 @ 6:12 am

        Thank you for pointing out the Macintosh HD! I’ve been in several different forums on many different pages and they all started their instructions at ‘Library.’ I was able to find ‘conduit’ in two seconds and delete the pesky thing FINALLY! Thank YOU!!! =)

      A
      6/19/11 @ 8:26 pm

      thank you so much

      Rodney
      7/27/11 @ 6:18 pm

      Just did is and it Worked!!! Thanks!!

      Franco Cannata
      7/28/11 @ 2:47 pm

      I followed your instructions and it did the job perfectly, your a genius.
      THANKS.

      Carole
      7/31/11 @ 8:13 am

      Where do I find “library/application/support”

        7/31/11 @ 8:27 am

        In Snow Leopard or Leopard (I assume):
        Library is a top level folder on your Macintosh HD.
        Then look for an “Application Support” folder in there. (not application/support)

      darab
      8/2/11 @ 6:56 am

      I tried both but still my safari is noy working

      Keyswing
      8/6/11 @ 9:09 am

      thanks very much – moving the conduit folder to trash solves the issue.

      romachandr
      8/7/11 @ 11:06 am

      Thanks!!! I removed file from conduit folder and it worked

      caribbean
      8/13/11 @ 2:15 pm

      THANK YOU!!!

      Ron
      8/13/11 @ 6:15 pm

      Thanks from me, too. It was driving me nuts! Thank goodness for people who actually know stuff.

      Charla B
      8/15/11 @ 9:47 am

      Thank you so much…I was so tired of seeing that stupid alert…YAY!!

      Kaz Jann
      8/15/11 @ 2:02 pm

      I got read of ” Conduit folder ” and it worked like a charm.
      Thank you so much !

      Red
      8/15/11 @ 4:40 pm

      Thanks! it worked!

      Nancy
      8/23/11 @ 9:28 am

      How did you know this? Don’t know what all I deleted when I trashed Conduit, but it worked like a charm! Thanks

      Mick Brown
      8/25/11 @ 2:15 am

      Thanks – removed Conduit and all’s well.

      Arul Benedict
      8/25/11 @ 3:39 pm

      Thank You very much. I was trying to get rid of this community tool bar message for the last 6 months. Today solved..thank you very much again.

      susie
      8/29/11 @ 3:54 pm

      It said to try to look in /Library/application Support/for a conduit folder. Also look in the master/library/application support/and your user/ library/application support/. and get rid of that conduit folder. I don’t under stand ( I’m not very good with that part of a computer) How do I get to that area with a mac and what is a conduit folder?

        8/29/11 @ 3:56 pm

        If you are unfamiliar with that part of your Mac, then I would advise seeking help from a friend. These are just folders on your hard drive, but it can be dangerous to make changes in there if you don’t know what you are doing.

        sony
        9/27/11 @ 2:51 am

        u can search in spotlight for Macintosh HD, click on it. there will be a library folder over there. go inside and find conduit folder, n delete it!!

        but i am not sure about that how to look for the second option..

      corvo
      9/10/11 @ 8:27 pm

      I removed a conduit folder and all references to “community toolbars” from my macbook but I still receive the warning when I log on.

      Sara
      9/11/11 @ 9:07 am

      How do I get to the library folder?

        9/11/11 @ 9:28 am

        Many ways. Try the Go menu. Go, Computer. Then into your hard drive. Then into the Library folder.

      rosalina
      9/12/11 @ 9:31 pm

      Thank you so much! It worked!

      Carl
      9/15/11 @ 2:30 pm

      Thanks for your help. Removing the Conduit folder eliminated the problem.

      Lee
      9/22/11 @ 10:48 pm

      Thank you for the assistance. As soon as I trashed the conduit folder Safari was up and running.
      Thanks again.

      Roy
      9/24/11 @ 4:48 am

      Thanks Gary. That worked…

      DEnise
      10/1/11 @ 12:30 pm

      Thank you! This worked and that error message is finally gone!

      Michael Pasko
      10/9/11 @ 10:26 am

      I DO NOT HAVE A CONDUIT FOLDER. I DO HAVE THIS COMMUNITY TOOLBAR ERROR & CANNOT GET RID OF IT. ALSO, I AM NOT ABLE TO ACCESS WEB MAIL ACCOUNT.

      SUGGESTIONS.

        Randy Barber
        10/15/11 @ 5:42 pm

        I have the same issue. did this question get answere?

        di
        10/20/11 @ 3:37 pm

        I got rid of this. Here’s how.
        Open Finder
        Open Applications
        Scroll to Toolbars
        Click Uninstall Icon
        You get this message FYI
        Thank you for trying the Translator 3 Community Toolbar
        REPLY TO THIS COMMENT

          Marion
          4/27/12 @ 10:10 pm

          Thank you so much for your easy clear instructions. I didn’t have “conduit” anywhere and I was starting to worry I would be stuck with that error forever. I “Uninstalled” and a second later it was fixed.

          helmetwill
          10/10/12 @ 6:42 am

          Thanks this worked. I didn’t have Conduit but did find the radio toolbar folder with the uninstall option. Thanks again.

      di
      10/20/11 @ 3:37 pm

      I got rid of this. Here’s how.
      Open Finder
      Open Applications
      Scroll to Toolbars
      Click Uninstall Icon
      You get this message FYI
      Thank you for trying the Translator 3 Community Toolbar

        Dave N
        9/2/12 @ 6:32 pm

        Thank you Di! Your method worked for me! I couldn’t find a Conduit Folder but the instructions you gave worked on my iMac. Looks like it take different methods for different people to banish this annoying notice. If the first method you try doesn’t work, keep looking. This is a long but really helpful chain of communication. Here’s what Di said back in October, 2011. Thank you to everyone who’s helping all us non-tech people with great suggestions.

        I got rid of this. Here’s how.
        Open Finder
        Open Applications
        Scroll to Toolbars
        Click Uninstall Icon
        You get this message FYI
        Thank you for trying the Translator 3 Community Toolbar

      Stuart
      10/23/11 @ 9:03 am

      Many thanks, problem sorted.

      Tracey
      10/25/11 @ 8:59 pm

      Fantastic, worked a treat. I have to say, we have 6 macs in total and our computer technician didn’t even know how to do it so I thought to “Google” the question and thanks to you got the perfect answer.

      STEPHANIE HRONEC
      10/29/11 @ 10:17 am

      I also removed the Conduit folder….it was exactly where you said it would be. Thanks for helping remove this annoying message.

      Carolyn
      12/1/11 @ 5:49 pm

      I am not a nerd. Please posit step by step instructions.

      Thank you.

      Cortegiano
      12/6/11 @ 6:51 am

      Thank you very much Rosenzweig!

      Zoe
      12/7/11 @ 4:45 pm

      Thank you so much! It worked like a charm. Gone after a year of being the most annoying pop up I have come across.
      Great.

      Adrienne
      1/5/12 @ 5:37 pm

      Thank you! Extremely helpful.

      DS
      1/27/12 @ 9:02 am

      THANK YOU THANK YOU THANK YOU! Bloody thing was driving me nuts.

      Q
      2/4/12 @ 6:53 pm

      This worked and I am thankful.

      Ronald
      2/29/12 @ 11:22 am

      AND a very BIG thank you from me. The thing was driving me up the wall!

      Christy
      3/9/12 @ 10:41 pm

      I am a computer moron. I am trying to go to the Library, but i don’t see what it is I am supposed to be uninstalling. :( Can someone walk me through it knowing that I don’t know what the hell I am doing? I am about to throw this mac right out the window. :(

      Chris
      3/27/12 @ 6:34 pm

      Dude, thank you so much. God I hated that thing. This worked exactly as directed.

      TDL
      4/8/12 @ 12:14 pm

      Where do I find /Library/Application, newbie

        4/8/12 @ 12:18 pm

        If you are using Lion, then use the Go menu, hold down the option key and select Library.

      Schauleh Vivian Sahba
      4/17/12 @ 10:38 pm

      Thank you for your help. I used your instructions plus the ones found on these links to solve the problem.

      http://reviews.cnet.com/8301-13727_7-20027867-263.html

      /Library/Application Support/Conduit
      /Library/InputManagers/CTLoader
      /Library/Receipts/ctloader.pkg
      /Library/Receipts/.pkg
      /Library/Application Support/SIMBL/Plugins/CT2285220.bundle
      /Users//Library/Application Support/Conduit

      where / is the root library on your Hard Disk.

      If you are running Snow Leopard you should also look here:

      Library/launchAgents/com.conduit.loader.agent.plist
      Library/Application support/conduit plugins

      Also, as mentioned by Gilli2000:

      Library/Receipts – If you read it, it has information in it at the bottom referring extensively to “CT” and “community toolbar”.

      Lee
      5/18/12 @ 2:35 pm

      Thanks for the advice, that notification has been annoying me for months…

      deedeemal
      6/16/12 @ 1:41 am

      OMG that has been driving me insane!!!!! for nearly 2 years thanks too you it over !!! thanks heaps….goodbye SORRY COMMUNIty blah blah has G>O>N>E!

      Gary K.
      7/20/12 @ 12:03 pm

      I was having the same issue. I tried getting rid of the conduit and it worked.
      Thank you so much.

      maija
      8/24/12 @ 10:46 am

      Thanks you have ended months of frustration.

    David Rubinstein
    6/22/10 @ 3:33 am

    Thank you for the information provided on your post.

    We are aware of the mentioned issue, and have released a new version of the toolbar client powered by Conduit for Safari.

    To install the toolbar updated version successfully and be able to use it, or to be able to successfully uninstall the toolbar from your browser, please first download and reinstall the toolbar (It should install the fixed version – 1.7.0.2)
    the message “We’re sorry, but the Safari browser version you are currently using does not support the community toolbar” will stop appearing.

    To uninstall the toolbar, please do the following:

    Run /Applications/Toolbars//Uninstall.app

    In case the application fails you need to delete the followings:

    Open the Finder application, and do the followings:

    1. Browse to: Machintosh HD -> Library -> Application Support -> Conduit -> Plugins

    2. Remove Plugins directory.

    3. Browse to: Machintosh HD -> Library -> InputManagers – > CTLoader

    4. Remove CTLoader directory.

    5. Browse to: Machintosh HD -> Library -> LaunchAgents -> com.conduit.loader.agent.plist

    6 .Remove com.conduit.loader.agent.plist file

    7. Browse to: Applications -> Toolbars

    8 .Remove Toolbars directory

    9. Browse to: Machintosh HD -> Library -> ScriptingAdditions -> ct_scripting.osax

    10 .Remove ct_scripting.osax directory

    If you encountered any trouble with uninstalling the toolbar or if you require any further assistance, please don’t hesitate to contact us at support (at) conduit . com

    Best regards,

    David Rubinstein
    Support Engineer
    Conduit. Powering your community toolbar.

      Ricardo
      7/31/10 @ 5:31 pm

      This did it for me! Thanks David!

      Kevin
      8/5/10 @ 11:40 am

      I’ve tried everyone else’s method and yours finally did the trick! I have battled this toolbar for over a month now. Thanks David!!!

      sean
      8/10/10 @ 9:52 pm

      David – i’m not a geek and don’t understand these instructions – sorry to say — is there a way for a simpleton like myself to get rid of this issue

      sorry i can’t even get past stage 1 – where in the finder is a browse option?

      any help at all would be great – i’ve been living with this for 2 months and it’s driving me crazy – i was hoping new versions of safari would negate it

      but not the case

      best wishes

      sean

        8/11/10 @ 6:21 am

        I’m not David, but I’ll try to help. There is no “browse” option in the Finder. By “browse” David simply means to “go to.” In other words, open a Finder window and dig down to the folder he mentions.

      Ann Roberts
      8/26/10 @ 9:24 am

      Brilliant! It worked. It’s been driving me mad. Many thanks

      Mattman
      9/27/10 @ 12:52 pm

      Thanks for the complete info. It solved the problem for me too.

      Keith Boone
      10/7/10 @ 1:20 am

      My daughter just purchased a New 13′ MacBook Pro and did a migration from her old “Black MacBook”. After she was up and running the screen popped up about the Community toolbar. I directed her to follow your instructions, however after reaching “Application Support” there is no Conduit file or folder in either location. Can you help.

        10/7/10 @ 6:34 am

        Did you check both the user folder and the main system level folder? If it isn’t in either, then I’m not sure. You might need to have an expert take a look. Maybe a stop at the Genius Bar?

      Jonathon
      11/4/10 @ 7:04 pm

      Thank you! It is the little things that lessen the organization of the glorious i7 and would be expected from 7 but not happening on my baby in her home environment.Easy fix and appreciated much!

      Ed
      11/15/10 @ 9:23 pm

      Before reading these comments I didn’t have an idea that there was a conduit folder, and now I don’t even know what’s its purpose or the purpose of all the documents inside that folder. I don’t see “Plugins” in Conduit folder, and I’m afraid of deleting the whole Conduit folder because it has a lot of other folders and some documents inside those folders like “Config.xml” Is it okay to delete the whole conduit folder? Thanks, Ed.

        11/15/10 @ 9:42 pm

        Just throw the whole thing in the trash (anything put in the trash can be recovered until you empty the trash anyway). If you have this problem and you want to get rid of the problem, that’s the thing to do.

      Elena W.
      12/5/10 @ 3:30 pm

      Thank you very much!! I was going crazy with this and wondered what I had done wrong.
      This worked wonders and it is gone!
      Thanks.

      JUlia coyne
      12/21/10 @ 6:21 am

      Brilliant, very helpful. Thank you
      BTW I’m female and a so called ‘silver surfer’… I followed the instructions and it worked just fine … come on Sean if I can… !!!

      Chipo
      1/15/11 @ 10:24 am

      Thank you David. I was panicking and getting frustrated.

      Mrs. Spotts
      1/20/11 @ 7:59 am

      thank you so much! i tried everything i could think of and nothing worked until i did this!!! YEAY!!! something so small can be so aggravating!!

      Laura
      4/13/11 @ 6:00 am

      David,
      Your software is invasive and most of us did not want it we got it by clicking yes to something else on Facebook not on downloading a toolbar. Think of other ways of making money and selling ads to people. When I see the name of your company it will make me steer clear of it not want to go add the toolbar. AND THANK YOU GARY FOR HELPING ME TAKE THIS THING OFF!!!>

      Bob Pierce
      6/23/11 @ 4:21 pm

      This worked! Thank you…it’s been close to a year…

      darab
      8/2/11 @ 7:12 am

      Hi David I followed all the instructions but my safari browser isn’t working. is there anything else you recomend?

      Dimitri
      8/3/11 @ 8:34 am

      Thank you so much for this, it worked perfectly

      Michael Pasko
      10/9/11 @ 10:29 am

      i do not know where to go to do what you are asking, please advise.

        10/9/11 @ 10:38 am

        You may want to enlist the help of a Mac expert or go to the Genius Bar.

      Joanne
      11/5/11 @ 3:31 pm

      Thanks a lot, finally did the trick. Very clear guidance!

      Michael Potter
      1/19/12 @ 6:08 am

      Unfortunately, I cannot find input managers, or CT loader (using searches or going through the library). I just upgraded to Lion. This problem (the community toolbar bug in Safari) has been bothering me for a year. Wouldn’t it be easier to just have a short downloadable program to make available for people with this problem so that it can be fixed and you can spend your time more productively?

    Fatima Farella
    6/24/10 @ 7:05 pm

    THAAAANKSSS!!!! HAVE DAYS TRYING TO ELIMINATE THIS .. TY FOR BEEN HERE!

    VERY UNHAPPY
    6/30/10 @ 7:57 pm

    ABSOLUTELY NONE OF THESE WORK FOR ME.
    i AM FED UP WITH THIS.
    THIS SHOULD NOT HAPPEN AT ALL.

      Omik
      7/9/10 @ 4:32 am

      Thankssssssss a lottttttttt, David!!! Have time trying to resolve this problem!

      Muchísimas gracias a tod@s.
      Hapy holidays for all of you!

      Omik.

      Russell Stringer
      11/8/10 @ 9:50 pm

      Did you try going to “Your MacBook” (whatever your name for the computer is) then Macintosh HD > Library > Application Support > then look for the Conduit folder? When you find the Conduit folder put it in the trash and securely empty trash. Then quit your Safari and re-launch it and it should work. If not, sorry.

        Aidan Kavanagh
        11/10/10 @ 5:25 am

        Thank you so much, I didn’t have a lot of the things in my Finder mentioned above, so I searched my name (computers name) and everything from there was exactly as you had it above, thanks again.

      Mrs. Spotts
      1/20/11 @ 8:01 am

      than maybe you should take your mac to the local apple store and have them take a look at it bc if you still cant get rid of the problem after doing these steps than something is wrong!

    Randy
    7/12/10 @ 1:42 pm

    Thank you for the insights. It has been frustrating to me. But it is clean now.

    Thank you.

    daysi
    7/12/10 @ 2:34 pm

    tengo un problema con el safari cada vez que intento abrirlo se cierra inesperadamente y solo aparece na ventana que dice:
    We’re sorry, but the safari browser version you are currently using does does not support the community toolbar

    Midhun Thomas
    7/19/10 @ 6:27 am

    Thanks for your post guys……..I appreciate this effort from u guys…you are really helpful

    olepilot
    8/4/10 @ 12:43 am

    big thanks!

    hilary Herbert
    9/22/10 @ 1:25 am

    I have successfully uninstalled the toolbars as suggested.
    How do I down load the corrected version?

      9/22/10 @ 5:42 am

      I don’t know if there is one. You would need to contact the developer — they should provide you with support.

    elaine
    9/29/10 @ 3:53 pm

    nice one, that worked !! thank you

    jvm
    10/19/10 @ 8:51 pm

    Thank goodness the pop up window saying ‘this toolbar will not work’, is finally gone. Ugh. I appreciate sharing the info.

    PaulD
    10/25/10 @ 4:08 pm

    Thanks, I read the above. I think that the problem originates in Firefox. Go to Firefox, and then conduit, download conduit, then uninstall it. This does not fix in Safari. Go to http://accounts.conduit.com/Wizard/Default.aspx?ref_id=29598&gclid=CLDIoo2A76QCFQQQbAodn11m0Q

    Robert Galvez
    10/27/10 @ 8:46 pm

    I need to remuved this program mininova from safari toolbar for mac and i don’t know how to do it…!!

    Cory Montgomery
    11/1/10 @ 7:26 pm

    thankssss David worked like a charm glad the toolbar pop up is gone!!! WOOOO!

    Russell Stringer
    11/8/10 @ 9:48 pm

    Awesome !!!! I had to go to: Macintosh HD > Library > Application Support and then put the Conduit folder in the trash and it worked. I was worried I had a virus or something. Quit my Safari and opened it up annnnddd………NO POPUP !! Thanks a TON guys !!!!

    prbadboy
    11/15/10 @ 5:33 am

    hey bro thanks it works quick and grate work and advice

    Nathalie
    11/17/10 @ 3:24 am

    To remove the message: We’re sorry but the safari version…….

    First install the safari community toolbar, link: http://ct12555.ourtoolbar.com/

    Then uninstall, search in your finder for toolbar, open the safari toolbar and click on: Uninstall.

    Problem solved! It did wonders for me!

    Nathalie (Netherlands)

    CAMI
    12/7/10 @ 1:33 pm

    THANKYOU

    Calvinator
    12/31/10 @ 2:19 pm

    FINALLY!!! Here’s the fix: Go to this site http://ct12555.ourtoolbar.com/
    Download and install the toolbar.
    Go to Toolbars in the Applications Folder and click on the uninstall.
    It solved my error problem and I’d tried EVERYTHING else!

    Alison Lees
    1/3/11 @ 4:18 pm

    I had the same problem, solved it as above, but now safari is real sluggish for downloading files – I used to get a 1_mb/s speed, and now only 20-80kb/s
    anybody else experiencing this?

    Anne
    1/7/11 @ 4:23 pm

    I had the problem too!! Thank you so much, it’s removed now! <3 <3!!!!

    Razz
    1/8/11 @ 3:40 pm

    To get rid of the ‘community toolbar’ you have to use the uninstaller in your toolbar folder. The uninstaller takes you to this site:

    http://comunitybar.ourtoolbar.com/uninstall/

    Hopefully that should get rid of the it.

    If not, install the toolbar again (http://safariaddons.com/en-US/safari/addon/75) and then use the uninstaller in you toolbar folder on your mac

    uhanepono
    1/15/11 @ 2:30 pm

    yes thanks, silly thing was driving me to distraction.

    gussy
    1/17/11 @ 3:51 am

    thanks heaps for the info it worked easily

    jairobaby
    1/17/11 @ 9:59 pm

    thanks much…keep it up

    Tyi
    1/19/11 @ 10:02 am

    thanks!

    Aram
    1/26/11 @ 10:30 am

    Thanks a lot, that was absolutely amazing!

    Ted
    3/19/11 @ 9:45 am

    Thanks !

    GaTTo18
    3/29/11 @ 12:46 pm

    i had the same problem… just go to finder click on Applications, then go to the toolbar folder, click on uninstall… that should fix the problem!

    Ssssg
    3/31/11 @ 4:06 pm

    worked for me too, thanks!!! Damn thing was driving me nuts! Suddenly I had two of the error messages and didn’t know how many more were coming! Mac support wanted 50 bucks to work on it over the phone…

    Anne
    4/10/11 @ 8:52 pm

    Thanks for the advice! This toolbar was driving me insane. In the beginning it wouldn’t even let me open safari. To get safari to open delete the conduit files and just keep rebooting the computer. Then follow the advice above. It worked for me. I wish anyone else with this problem luck on fixing it !

    Anne
    4/10/11 @ 8:55 pm

    Scratch what I said earlier it didn’t work. The internet still won’t load after I restart it. I’m going to take it to an apple tech guy. I’ll post how he fixed it after I get it serviced.

    jimmy
    4/21/11 @ 4:29 pm

    big thanx

    Jonny
    6/17/11 @ 5:40 am

    THANK YOU SO MUCH! Damn thing was SO annoying…

    Alatz Ortega
    7/27/11 @ 8:17 pm

    you saved me thank you so much

    AlexProRbp
    7/29/11 @ 5:44 pm

    Hey Thanks man really thank you man this was piss is me off with the toolbar thank you i delete that condet foder and that it Thanks bro

    Rodger
    7/31/11 @ 4:24 pm

    My son who does some IT in his law practice sent me this easy fix as I am not technical.

    Open hard drive and see Library folder of first page
    Open Library folder
    Open Input Managers folder
    Put CTLoader in the trash
    Restart Computer
    Empty the trash – If you try to empty the trash before restarting you’ll get a message CTLoader in use can’t empty

    Andrea
    8/3/11 @ 7:03 am

    Thanks so much! That was driving me crazy!!

    Joe D
    8/5/11 @ 8:16 am

    man you guys are the BOMB – i was gitting sick of seeing that stupid message – lovin this place – thanks onemogin –

    Carlie
    8/9/11 @ 9:39 am

    Thank you!! This worked. That was driving me nuts. I appreciate the help.

    Brandon Bernard
    8/26/11 @ 11:20 am

    gees what a relief! i was tired of seeing that pop up all the time & WOW! it worked! thank you so much you the man!

    leandro
    8/28/11 @ 7:43 pm

    thank you very much…
    it just worked as you said you make my day thanks again

    Susan
    9/2/11 @ 7:11 pm

    Hi I am having the same problem. I removed two Conduit folders and the message went away but I am still having trouble will my browser locking up and the wheel just keeps spinning. Any advise would be great!

    Thomasio
    9/11/11 @ 2:39 am

    I’ve installed Mac OS x lion and I cannot find this! ):

    Yannis
    9/11/11 @ 1:27 pm

    YESSS IT WORRRKED!! I JUST DELETED THE FOLDER! WOO HOO

    Mary Franklin
    9/12/11 @ 3:55 pm

    What does the community toolbar do anyway. I am using Safari 5.1 on an Imac

    Warren
    9/14/11 @ 6:52 am

    YES!!! Thank you so much. That was one annoying nail :)

    sistah
    9/17/11 @ 1:15 am

    did not find conduit folder. is their another name

      kelly pettersen
      1/28/12 @ 9:25 pm

      it can be any number of applications you once installed that came with a toolbar not properly uninstalled…just click on finder and type toolbar in the search window….your mac will bring up any you have

    Steve
    10/1/11 @ 9:40 am

    Wow this has been bugging me for six months,thanks that was so easy and worked a treat well done.

    Ana
    10/9/11 @ 11:28 am

    It worked!!!! thank you!!!!!!!!!

    allan m.
    10/10/11 @ 12:26 am

    Whooo hooo…. finally…my wife will be thrilled when her mac mini opens Safari & –No More!!! Didn’t know i had to go to Macintosh HD first to find it as it wasn’t in the sidebar after loading Lion in it. Thanks !!!!!

    William
    10/20/11 @ 5:29 am

    Gary Rosenzweig you my friend are a life saver and renderer of peace. Thank you much for the steps in removing that hair pulling, head pounding, infernal warning window for Community Toolbar. Your steps worked great. I thought I was going to have to rebuild my Mac. Thanks

    Jordan
    10/25/11 @ 1:20 pm

    Great hint, thanks so much that worked well, I purged the offending toolbar right out of the library.

    ErinCaitlin
    11/2/11 @ 11:33 pm

    YESSSS THIS IS THE BEST NEWS EVER I HAVE BEEN DEALNG WITH THIS STUPID POP UP FOR LIKE A YEAR NOW, AND MANN IT’S BEEN DRIVNG ME INSANE! GOT RID OF THAT CONDUIT FOLDER AND IT WORKED PERRRRRRFECTLY! BEST NEWS EVER!

    Thank you SO MUCH!

    God Bless!!!

    Doug
    12/21/11 @ 6:45 pm

    Thanks so much, worked like a charm.

    wbnolan
    1/10/12 @ 12:24 pm

    I found my Library folder and went to Application Support, but I do not have a Conduit folder. I followed your instructions on my MacBook Pro and it removed it. But, I used Migration Assistant to set up my new iMac 27″ and now the Community toolbar error message pops up on the new iMac, despite not having the Conduit folder.

    Any suggestions?

    I also looked in my Applications folder and do not see a Toolbar folder.

    Thanks,
    Brad

      kelly pettersen
      1/28/12 @ 9:24 pm

      just type toolbar in the search window of finder….youll find the one causing the problem

    Johnxsy
    1/18/12 @ 8:20 am

    Many thanks. I found a Folder via Library/Application Support called Conduit. As advised, I removed the folder into the trash, then restarted my iMac 27. And walah, it works. After 2 years of frustration, I can now relax in front of the screen. I suspected this is a Safari issue but tracking the culprit isn’t that easy. Somehow the pop message kept showing despite the fact I was constantly using Google Chrome as my default browser. The message implying as though the Safari was in use or open even though it isn’t. I suspect that Conduit was just once culprit and that others may have other third party softwares that is creating this nuisance.

    kelly pettersen
    1/28/12 @ 9:21 pm

    it was happening to me for a different reason. mine was caused by a vuse toolbar that came with the application vuse i use for torrents. i didnt wish to use the toolbar feature but had never properly uninstalled it. i just searched finder with keyword toolbar and there it was…clicked on uninstall and no more problem
    the whole point of a mac is you dont have to go looking for something…you type a keyword in finder and it locates it for you….whoever wrote the instructions at the top of those topic must still use a pc lol

    Freek
    1/29/12 @ 7:59 am

    I have got the same problem but I just bought iSubtitle and it won’t open as well as safari(by safari I only get the error but safari works further perfect), and I tried everything please help me!

    Jazmin
    2/16/12 @ 8:06 am

    Thank you very much! I’ve been struggled with this for a while. Problem solved!

    ejm
    3/25/12 @ 4:20 am

    I found the offending item was: Radio_TV_2.1.pkg

    I previously had tried removing Conduit but that didn’t solve the problem. One of the posts mentioned ‘radio’ so I searched for that, found this toolbar and uninstalled and this fixed the problem.

    So, if you can’t fix it by getting rid of Conduit, try that too.
    This is a really helpful thread. Thanks.

    melody
    5/15/12 @ 6:10 pm

    thanks ! hated that thing..was going to go to the mac store re it..i found the folder and dropped it in the trash..hope that worked as well as uninstall..i trashed it before doing the uninstall..but already dumped the trash..so we will see..

    thanks again !
    melody

    Tester
    6/5/12 @ 5:03 pm

    Thanks Gary! After hours of troubleshooting, it worked!!!

    Elli
    6/26/12 @ 10:57 am

    OMG….. thank you so much last year i spent 2 hours on the phone with a mac technician no one knew how to get rid of it not even a supervisor. Can u say GENIUS yes U R…

    Zabriele
    7/10/12 @ 8:56 am

    Yahoo, and thank you.

    Saddy
    8/1/12 @ 7:46 pm

    amazing info! Wasn’t able to get rid of it for 2 years! Should have found this forum earlier!

    Parks
    8/16/12 @ 4:50 pm

    Also wanted to say thank you– I really appreciate you taking the time to help us all. Blessings my man.

    I really appreciate it!!

    Theresa
    10/21/12 @ 11:49 am

    Thank you. Thought I would go mad. You are so kind to help us. I appreciate it.

    Mike Garrison
    11/16/12 @ 11:36 pm

    Thanks,

    It’s bothered me for some years but I could never find the solution and when I had spare time I’d forget about it. Nice to find your answer and for once an answer that worked the first time.

    Mike

Comments Closed.