MacMost Q&A Forum • View All Forum QuestionsAsk a Question

How Do I Enable Private Browsing In iOS 10.2.1?

I am trying to turn ON private browsing on my iPad Air 2 and on my iPhone 6. They are both using iOS 10.2.1. I read the User’s Manual and my devices do not have the word “Private” anywhere on the screen after I click on the double-square icon in Safari.
—–
Mireille

Comments: One Response to “How Do I Enable Private Browsing In iOS 10.2.1?”

    3 years ago

    You don’t “turn on” private browsing. You switch to it. Think of it like you have two different browser windows open, one normal and one private. You need to switch to the private window, where you can open up new tabs that are in private mode, as opposed to the normal window where tabs are in normal mode.
    So on your iPad, you tap the button at the top right that has the double-square icon. Then you should see three buttons at the top right: Private, + and Done. Tap the Private button.
    If it isn’t appearing for you, check in Settings, General. Restrictions. If you have that turned on then check Websites to make sure it is set to All Websites. If it already is, then try changing it to something else and then back to All Websites. See if that works.
    Also, make sure you understand what “Private” means — most people think it does things that it doesn’t. See my video: http://macmost.com/private-browsing-with-safari.html.

Comments Closed.