Forum Question: How Do I Permanently Reset the Default View Of the Finder With Lion 10.7.2?

Since I have upgraded to lion, I have had a few things crop up. I prefer to have the finder in icon view. I have repeatedly gone to finder/action/view options/ and reset the view to icon by unchecking the list view and setting it to icon view. Consistently after a day or so, it reverts back to the list view and I again have to reset it. Any suggestions?
—–
Mark

Comments: 5 Responses to “How Do I Permanently Reset the Default View Of the Finder With Lion 10.7.2?”

    11/8/11 @ 7:59 am

    After you switch to the view style you like for a Finder window, go to View, Show View Options (Command+J). Then check off the box at the top that reads “Always Open in X View.”
    Now that will make it so every time you open a new Finder window to exactly that folder, it will open with that view. But it is set for every folder.
    So when you create a new Finder window, if that new Finder window is All Files, or the Desktop, then you set it for that folder and it will cover you in most cases. But if you do one of the many things to create a new folder window that is Documents, or Downloads, or whatever, and that folder is set to “Always Open With List View” then you get a Finder window in List view. Easy to fix as when this happens you just repeat the steps of changing it to Icon view and setting that View Option so it doesn’t happen next time.

      Mark
      11/9/11 @ 1:59 pm

      So far so good. thx

        Mark
        11/11/11 @ 6:26 am

        Hi Gary, Your suggestion worked for a couple of days, but has reverted back to the list view. Any other thoughts?

          11/11/11 @ 7:34 am

          Perhaps you opened a new Finder window to a folder that was set to list view? Did you then change it to icon view?
          ARe you opening new windows often, or just using one Finder window and moving from folder to folder with it?
          Just keep changing it to icon view and using Command+J to choose “Always open in.” Eventually you’ll get all of your folders set to this.

    John
    4/12/12 @ 8:52 am

    I’ve struggled with a similar demon. Is it possible that TotalFinder is effecting this? At the same time, I keep losing my sidebar and “View” has it greyed out.

Comments Closed.