MacMost Q&A Forum • View All Forum QuestionsAsk a Question

How Do I Prevent All Incoming Emails From Being Duplicated Into the VIP Mailbox?

I’ve had this issue for a while, since one of the Big Sur upgrades and it has persisted with my recent Monterey upgrade.
All emails coming into the Inbox are duplicated into the VIP mailbox.
If I delete any of them from the VIP mailbox, they are also deleted from the Inbox.
I have not chosen ANY “contact” as “VIP”. None of them show the VIP “star”.
Just for the heck of it, I made the status of one of the emails that was already in the VIP mailbox “VIP” (star now visible) and all the other duplicated emails in the VIP mailbox disappeared leaving only this one.
I then removed the VIP status on this one email and all the other “inbox” emails returned to the VIP mailbox.

How do I fix this frustrating issue so that no “inbox” emails are also automatically duplicated in the VIP mailbox?

MacBook Pro, Monterey 12.1, Mail ver. 15.0

I am trying to find out how to fix this issue because I do not want every incoming email to also be duplicated into the VIP mailbox. I have NO contacts/emails denoted as VIP.
—–
Pat

Comments: 6 Responses to “How Do I Prevent All Incoming Emails From Being Duplicated Into the VIP Mailbox?”

    6 months ago

    Those aren't duplicates. You are just looking at the same messages in two different ways. Choosing inbox shows you your inbox messages. Choosing VIP shows you your VIP messages. If a message is both in your inbox and a VIP message, then you would see it in both views.

    Don't mistake the VIP view as a "location." It isn't a "place." It is just a way to view your messages with that characteristic.

    Maybe you know how a photo in Photos will be show in the Library view, and also in one or more albums. Or a song in Music can be in the list of songs, but also in a Playlist. Smart Mailboxes and thing like VIP work like that in Mail too.

    Pat
    6 months ago

    Thank you Gary, I maybe didn't make my self clear. EVERY incoming email goes into both locations. I have NOT made ANY email senders as "VIP". None of them have the star icon.

    Any suggestions would be greatly appreciated.

    Thanks.

    6 months ago

    Pat: They should only be there if you have given them VIP status (the star). How about this: Just Control+click on the VIP listing under Favorites. Select Remove from Favorites. Then you won't even have it anymore.

    Pat
    6 months ago

    Thank you, I see that option, but will choosing Remove from Favorites actually DELETE the emails or just un-VIP them? Because I don't want all these 50 emails actually deleted.

    6 months ago

    Pat: All that does is remove the VIP view from Favorites. It doesn't do anything to any messages.

    Pat
    6 months ago

    Thank you again.

Leave a New Comment Related to "How Do I Prevent All Incoming Emails From Being Duplicated Into the VIP Mailbox?"

:
:
:
0/500 (500 character limit -- please state your comment succinctly and do not try to get around this limit by posting two comments)