Forum Question: iPad2 Not Initially Being Recognized By iTunes?

When I connect my iPad to my iMac iTunes does not open automatiCally as it doesn’t appear to recognise it. When I open iTunes the iPad is there and syncs. I have just bought Apple TV and it recognises the iMac but not the iPad so I can’t play games etc. Any thoughts on how to fix this so iTunes opens and Apple TV recognises iPad?
—–
Jimdon

Comments: 8 Responses to “iPad2 Not Initially Being Recognized By iTunes?”

    12/10/11 @ 10:24 am

    Connect the iPad and run iTunes. On the Summary screen for that iPad you should have the option there to automatically run iTunes whenever you connect the iPad.
    As for the Apple TV recognizing the iPad — I’m not sure what you mean. The only direct link between the two would be AirPlay. If that what you mean? Or something else?

      Jimdon
      12/11/11 @ 11:03 am

      I bought the Apple TV to be able to play the games I have on my iPad on the bigger screen. The guy in the shop said Apple TV would be able to do that yet it does not recognise my iPad as a computer. I am running them off a wireless network.

        12/11/11 @ 11:19 am

        Then I think what you are asking is how to use AirPlay. This allows you to project your iPad 2’s screen (not iPad 1) on to an Apple TV 2 (not 1). You have to have the very latest software for both devices (update both to make sure). Then you have to turn on AirPlay in the Apple TV 2’s settings. Then select the Apple TV 2 as your AirPlay device on your iPad 2. Double-tap the home button, scroll the control to the left and AirPlay is to the left of the volume control.

          Jimdon
          12/12/11 @ 2:11 pm

          Hi Gary – thanks for the help as it works. Only issue I now have is that it doesn’t look like HD or fit all the screen, any further ideas? If not thanks again! Jim

            12/12/11 @ 2:22 pm

            The iPad is 4:3, and if your TV is HD then it is 16:9. Nothing you can do about that. The screen is also 1024×768, and if your TV is 1920×1080, then it scales it the best it can.

              Jimdon
              12/13/11 @ 3:27 pm

              Thanks again Gary!

    Michael
    12/10/11 @ 11:57 am

    Do you have Home Sharing enabled on the iPad BTW?

      Jimdon
      12/11/11 @ 11:03 am

      Yes I do. Ta

Comments Closed.