Forum Question: Mail App On iPad Stuck, How To Force Quit?

Gary, is there a “Force Quit” on the iPad? My wife just installed iOS 5 on her iPad now her Mail program is stuck. She just wrote a reply to a friend and it is stuck. She can’t send it, because nothing on the screen works. The page is in white and the rest of the screen is dimmed. It seems, all the other Apps on this iPad works, but not her mail program. The mail App on the first page shows, that she has e-mail waiting, but can’t get to it.
—–
Joe

Comments: 14 Responses to “Mail App On iPad Stuck, How To Force Quit?”

    1/19/12 @ 7:38 am

    Yes, there are two ways to force quit an app in iOS.
    The first is to hit the home button to return to the home screen. Then Double-tap the home button to bring up the recents list at the bottom. Find the icon of the app you want to quit. Tap and hold any icon until they all get the X button in the corner. Then tap the X button to quit that app.
    The other method works even when the app is the one on your screen at the moment. Hold down the wake/sleep button on the top of your device until the “Slide To Power Off” message appears. Then hold down the Home button for about 7 seconds. The app on the screen should quit and you go to the home screen instantly.

    Joe
    1/19/12 @ 8:27 am

    Thank you Gary.
    We used the second method and it worked!
    My wife in on cloud 9 :-)

    Kathy
    2/17/12 @ 9:49 am

    Thank you so much for the solutions! The first method worked; I’ll remember both for future reference. I had typed up a message while I was out of wi-fi range, and it popped into my Outbox, which was fine, but when I opened my Outbox to edit the message, the Mail froze completely. Thanks again!

    Gail
    5/19/12 @ 7:26 am

    Thank you so mucH! I was getting ready to go to the local Apple store frustrated until I tried your second solution. It worked.

    Gail

    Evelien
    8/8/12 @ 11:09 am

    First solution works perfect!
    Thanks!!

    Anna
    8/25/12 @ 6:09 am

    The first solution worked but differently. My mail got stuck when I opened an email. When I hit the home button twice the recent icons appeared with a flashing minus sign in the left corner instead of an x I pressed the minus sign which worked to unlock my mail program.
    Not sure why it gave me the minus sign instead of the x.

    Joseph M Landwermeyer
    9/27/12 @ 11:08 pm

    The second option also helped on my 3rd gen iPad when it wouldn’t update my mailboxes.

    Thanks for the info.

    Regards, JML

    Sarah
    10/31/12 @ 9:54 am

    I have spent all week trying to send emails from my new iPad , I receive emails fine & my account details match that of my iphone ,
    I don’t know what to do ,-(

      10/31/12 @ 10:36 am

      Seek first-hand help. Try the Genius Bar, or a local expert, or call your email provider for support.

    Nicolette Fonseca
    11/1/12 @ 1:02 am

    Thanks, Gary. Super helpful!

    Al
    11/16/12 @ 11:47 am

    I just tried the first method described to unfreeze my outbox and it worked!! Whoopee!! Thanks

    logan
    11/29/12 @ 7:05 pm

    Thank you! First method didn’t bring up icons with little “x” in the corner, but instead a “-” sign. But second method worked perfectly!

    lm
    1/9/13 @ 12:05 am

    The second suggestion worked for me – many thanks

    Kay
    1/10/13 @ 4:04 pm

    You guys rock – thank you, the home button then recent apps fix worked for me

Comments Closed.