Forum Question: Mail Audio Alert On Mountain Lion

how do i get audio alert in mail.i have mountain lion on my iMac.i want to have a verbal alert when a mail comes in.Something like “you have mail’ should be simple.i get the time every 15 minutes!
—–
michael dowling

Comments: 12 Responses to “Mail Audio Alert On Mountain Lion”

    8/2/12 @ 3:32 pm

    It is fairly easy to set up. In Mail, go to Mail, Preferences. Then General. There you will see a setting for “New messages sound.”
    If you select it, you get a pull-down menu. At the bottom of that menu is an Add/Remove option. Select it and you get a dialog box where add new sounds by pressing the Add button. Try adding .aif, .wav, .aac or .mp3 files — I think all of those work.
    Then hit Done to go back to preferences. Now you must select that sound from the pull-down menu again.
    So the only trick is being able to create your own sounds. You can always run QuickTime Player and choose New, New Audio Recording and record your voice saying “You’ve got mail” and then save that file. Or, you can search the web for free audio clips and such.

      michael dowling
      8/2/12 @ 3:36 pm

      wow, thanks

    Dave
    8/2/12 @ 7:55 pm

    A question that, perhaps, lingers in your “devotees” outboxes – how in the heck do you keep up with all this stuff!!?
    We appreciate it. -D

    Sue
    8/3/12 @ 3:43 am

    There is also another way by going into accessibility options in system pref. I had the mail thing happening had to turn it off. You might be watching utube or Macmost and I kept getting Alex the computer voice “saying mail needs attention” and he doesn’t stop. Once or twice he has made me jump because his volume was higher than the video I was watching. But glad I did find out how it was possible :)

    Vivian Rosser
    8/3/12 @ 3:45 am

    Well thank you again Gary! Wonderful information at the age of 64 with all your advice I am really enjoying my time spent on my Mac computer. It is truly a wonderful adventure and I am using voice control to write this message I find it all amazing I downloaded a small program called eve yesterday it gives all the keyboard shortcuts it’s extremely helpful for a novice like me

    michael dowling
    8/3/12 @ 12:24 pm

    i will try to explain this .now i have recorded a voice alert via quick time.Thats ok.In mountain lion i have the notifications appear in top right. so now i want to have this alert sound as verbal when an email arrives ,even if i am on another application or volume permitting in another room.The alert at moment just shows a banner.i have changed it to audio but that makes no difference.so if i am nearby i can hear if emails arrive via a verbal alert.hopefully you get the idea!

      8/3/12 @ 12:38 pm

      Did you try my original suggestion? You can’t add custom audio to Notifications Center (yet). But you can do it in Mail for this specific thing.

    michael dowling
    8/3/12 @ 1:41 pm

    it works but intermittently in mail.i have been trying to customise notifications centre instead.i will try again in mail

    James Anthony
    8/17/12 @ 4:00 am

    Hi Gary,
    I still enjoy your regular MacMost Newsletters, always interesting. I find the mail alerts very useful however I do miss the rotating dial on the in-boxes in mail which used to let you know it was searching or down loading, I think, was that dropped off in Mountain lion, or is there a setting that I have to check.
    Keep up the great work, it is the best Mac info site.
    Thanks,
    james.

      8/17/12 @ 5:38 am

      I guess it is gone, but you can always open the activity window for detailed status reports from each account.

    Reg Butterfield
    8/22/12 @ 6:47 am

    I upgraded to Mountain Lion and the sounds worked OK. My sound when sending a message has suddenly stopped working. I cannot find a way of checking this as there is only a new message sound box. I have ticked the box for play sounds for other mail actions.

    Any ideas of the cause please?

    Reg Butterfield
    8/22/12 @ 7:02 am

    A re-boot has cured it thanks.

Comments Closed.