MacMost Q&A Forum • View All Forum QuestionsAsk a Question

Problem With Formula – What Is Formula for Categorie Per Maand?

maand jaar per maand Categorie Categorie per maand
januari 2018 49 Tekenen ???

Datum Naam bedrag categorie
1-1-2018 waar tekst 1 10 Tekenen
2-1-2018 waar tekst 2 17 Schilderen
3-1-2018 waar tekst 3 22 Tekenen
12-2-2018 onwaar tekst 4 4 Tekenen
15-2-2018 onwaar tekst 5 8 Schilderen
—–
Ryszard Bolechowski

Comments: 7 Responses to “Problem With Formula – What Is Formula for Categorie Per Maand?”

    11 months ago

    I’m sorry, I’m not sure what you are asking. Do you just want to count the number of items in the table that are in a certain month? If so, create a new column and use MONTH to get the month from the Date column. So now you have a column with the month in it. Then use COUNTIF to count the number of rows that have that month in that column.

    per “Type”
    11 months ago

    Hi Gary I’ve seen your youtube movie
    “Monthly Expenses On a Single Spreadsheet (#1460)” I also made data like that. your calculation total per month everything. how do I do for example per “Type” in januari “Office” Cost totaal $10,39

    OK
    =EN(JAAR(A)=’Tabel 2′ :: $B$2;MAAND(A)=MAAND(‘Tabel 2’ :: $A$2))

    OK
    =SOM(‘Tabel 1’ :: D)

    OK
    =SOM.ALS(‘Tabel 1′ :: B;WAAR;’Tabel 1’ :: D)

    ?????? Not ok
    SOM.ALS(Tabel 1::Categorie;E2;Bedrag)

    Ryszard
    11 months ago

    look for test file on me google drive
    drive.google.com/drive/folders/1NYWLLVNQ3naSbkDup2IdpRTf6q8PRN_g?usp=sharing

    11 months ago

    If you want to have two conditions on the sum, like month and category, then you need to use SUMIFS.

    Ryszard
    11 months ago

    I’m going to try, Thank you

    Ryszard
    11 months ago

    I do my best, is not good
    SOM.ALS(Tabel 1::Categorie;E2;Bedrag)JAAR(Tabel 1::A)=$B$2;MAAND(Tabel 1::A)=MAAND($A$2)

    11 months ago

    It is hard for me to tell what is going on with the translations. Looks like the formula is missing some punctuation. Check the SUMIFS examples very carefully and check your formula carefully.

Comments Closed.