Forum Question: How Do I Open an Appleworks 6 Document In OS X Lion 10.7.5?

On my Mac (Processor = 2.16GHz Intel Core 2 Duo) I have an Appleworks 6 document which OS X Lion 10.7.5 won’t open. I get an error message, “You can’t open the application AppleWorks 6.app because Power PC applications are no longer supported.”
Is there a work-around? Thanks!
—–
Len

Comments: 15 Responses to “How Do I Open an Appleworks 6 Document In OS X Lion 10.7.5?”

    10/5/12 @ 6:57 am

    What type of document it? The iWork apps have the ability to open those old AppleWorks files. But you have to match the document to the app. So if it is a word processing document, then Pages should open it. If it is a spreadsheet document, then Numbers. If it is something else, then I’m not sure there is a way to open it — I can’t remember what other types AppleWorks created.
    It has been years since I have tried it. But I just did. I opened a .cwk file that I knew was a word processing document, in Pages in Mountain Lion. I had to drag and drop it onto the Pages icon as double-clicking didn’t work (it opened Keynote for some reason).

    Len
    10/5/12 @ 8:49 am

    Thank you, but it still wouldn’t open. I also tried Preview and Appleworks6 (default app according to “Get Info”) to no avail. The document type is: “com.apple.appleworks.document” made back in 2003. Any other ideas?
    Thanks for all your help over the years!

      10/5/12 @ 9:10 am

      What is the file name? Is there a three-character extension, like .cwk or something else?
      Do you remember what type of document it was? (word processing, spreadsheet, etc)

        Len
        10/6/12 @ 12:58 pm

        Thanks, Gary,

        Unfortunately, there is no three-character extension. I think I erased the “.extension” in 2003 when I was trying to “simplify” my files with just document names (I didn’t know better, then… alas). Nevertheless, I believe that it was a word processing document.

        Here is what I’ve don to trouble-shoot:
        1) I clicked on (highlighted) the document, then selected up “Get Info” and under “Kind” it said “com.apple.appleworks.document”.
        2) I tried to drag/drop the document into Pages, Numbers, and Keynote to no avail.
        3) I typed “.cwk”, and also “.AplWrks”, and “.Pages” at the end of the documents name (trying to give it a three-character extension), then drag/dropped it to Pages, Numbers, and Keynote to no avail.
        4) I opened Pages, and tried to access the document from the “Open” command, but when I navigated to the document it isn’t highlighted so it couldn’t be selected….

        I appreciate your help!

        Len

          10/6/12 @ 1:27 pm

          Do you remember what type of document it was?

            Len
            10/7/12 @ 8:44 pm

            It could only have been a Word Processing document (or maybe a “draw”?)

            I have also tried to open my “AppleWorks 6.app” application, but get the response, “You can’t open the application AppleWorks 6.app because PowerPC applications are no longer supported.” (I’m running Lion, 10.7.5)

            It looks like I’ll just have to re-do the diagrams I originally made in AppleWorks word processing using the draw lines options, but I’ll do it with Pages using “Shapes”…

            I appreciate your help, Gary.

    Shirley Allan
    10/6/12 @ 1:46 pm

    If you go to Finder>Preferences>Advanced and check Show File Name Extensions, it may work. The Rosetta translator has been gone from the Mac OS operating system for several years. That may be the reason it cannot translate into Pages or TextEdit. It is always best to show the extensions since that tells you and the computer what apps can open the document.

      10/6/12 @ 2:00 pm

      Note that Rosetta is used to run old PowerPC apps on a Mac with an Intel processor. It doesn’t have anything to do with translating the document. The Pages app by itself can open a .cwk file that is a word processing document. No need for Rosetta in that case.

    Andy Suhaka
    10/7/12 @ 3:24 pm

    I have an old .cwk file that’s much more recent than 2003 that I can’t open. It has .cwk appended but Pages won’t open it. It’s my club name tags, so it’s kind of a spreadsheet, but Numbers doesn’t recognize it, either. Kind says the same thing as Shirley’s: com.apple.appleworks.document. It’s some kind of a database document. It’s opening with iWorks ’06 (Pages) running on my G5 iMac running 10.5.8. I desperately need this document to run on 10.8.2 for MacinTech so I can get rid of my G5.

      10/7/12 @ 3:48 pm

      So if it works in Pages 06, then open in it that and then save it out as a new document. That one should then work in Pages 09.

    Andy Suhaka
    10/8/12 @ 2:51 pm

    No, that doesn’t work. It’s an Appleworks database document (has a DB after the .cwk in parens). I could save it to Appleworks 6.0 but that won’t open on my Mac mini. It first tried to open it in Keynote by itself, Error, then I tried Pages and Numbers, same Error. “Appleworks document “MacNameTags.cwk [v6.0].cwk” is not a word processing/spreadsheet/Keynote document.”

    Andy Suhaka
    10/8/12 @ 2:52 pm

    Oh, the only choices it gives me in Save As… is Appleworks 4, 5 and 6.

      10/8/12 @ 3:11 pm

      Oh, well if it is a database then it makes sense that you wouldn’t be able to save it as a word processing document.

    Wm. M. hayes
    1/21/13 @ 10:10 am

    I’ve got a 2.66 GHz Intel Core i5 processor running OS 10.7.5 and I just opened a .cwk file by first opening the TextEdit.app and then going to the “file” menu and selecting the .cwk file that I wanted to open and it worked. There was a lot of “Machine” language before and after the actual body of text in the file, but it worked. I couldn’t believe it.

    EIGNA
    1/31/13 @ 7:05 am

    Just wanted to say thanks for the advice re dragging Appleworks document onto Pages icon. It worked!! Somebody is pretty smart!!

Comments Closed.