Forum Question: iChat Not Working after Lion Upgrade

Ichat Not going online after Lion Upgrade !
Anything I can do ?
—–
cyrus Dubash

Comments: 8 Responses to “iChat Not Working after Lion Upgrade”

    7/21/11 @ 9:06 am

    I haven’t heard of any problem. I’d just do some general troubleshooting: check and recheck your settings (maybe re-establish accounts), things like that.

    Emery Miller
    7/22/11 @ 11:53 am

    I had this issue, but after going into preferences, removing both of my accounts and adding them back in everything started working again.

    askjason
    10/15/11 @ 4:15 pm

    The issue is whith the server iChat is trying to use for authentication. Do the following:

    – Go to menu iChat->Preferences
    – Choose Accounts icon
    – Select “Server Settings” tab
    – change the Server to “slogin.oscar.aol.com”

    That fixed it for me. BTW, I did not figure this out, I found this solution posted by hifoo45 on MacRumors forum. (http://forums.macrumors.com/showthread.php?t=1200859)

    lln
    12/7/11 @ 1:55 pm

    This is the advice I got from the MacRumors Forum, and it worked. The whole slogin.oscar.aol.com suggested above seems sketchy.

    SOLUTION:
    -Open up ‘Activity Monitor’ (use Spotlight to find it or go to Applications > Utilities).
    -In Activity Monitor, find “imagent” and click the red “Quit Process” button. A dialogue will come up asking if you want to Quit, Cancel, or Force Quit. Select Force Quit and iChat will connect.

      Michele
      1/28/12 @ 6:02 pm

      This actually worked! Finally an answer that I was comfortable with. Like you, I thought the previous answer seemed a bit sketchy.

      niv
      11/2/12 @ 11:56 pm

      THANK YOU, it worked.

    skillex
    5/13/12 @ 9:05 pm

    none of these worked for me! I have been looking through all the preferences, and nothing connects me, I look at my account thing, it says, I can be offline, or invisible… What do I do? nothing I have tried has worked :(

    John Chikahisa
    8/23/12 @ 8:49 am

    I changed the server settings in the account pane, to slogin.oscar.aol.com and forced quit the imagent and this fixed my problem.

Comments Closed.